PD 10 with guest Win 7: drag and drop between two display is broken in fullscreen

Discussion in 'Windows Guest OS Discussion' started by lnemo, Sep 1, 2014.

  1. Richard_Ray

    Richard_Ray Bit Poster

    Messages:
    1
    Definitely NOT fixed! Dual monitor support is terrible. All updates applied and in Win 7 mouse movement across dual monitors is laggy and irritating. I thought it was just mine, then we updated all of the machines on my team and 4 out of 5 are experiencing the exact same thing. All of us wish we had stayed with 9! The most common issue: Using any browser and having multiple tabs open. You click on a different tab than the one selected, instead of changing to that tab, it pulls that tab into it's own window. It does it in every browser and every tabbed program (sql manager, visual studio, etc...) causes immense frustration! We have 2 support tickets open and absolutely no progress.
     
  2. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    Even though I'm a moderator, I'm actually having the same issue. I recommend open a ticket up with them. They will schedule a time with you where they will watch what you are doing. It's very easy to recreate and will be fixed if they identify it. I had them fix issues that were far harder to recreate.
    Also, not sure if it's related, but it might be a mouse-capture issue. When you do that, check if the cursor temporarily changes to black (OSX cursor, not windows) when you click the tabs. I think it's related, but can't judge by just my experience. Let me know.
     
  3. SoerenN

    SoerenN Bit Poster

    Messages:
    1
    Any news about this? Just installed Windows 8.1 on Parallels 10 and I'm having the same issue as several in this thread. Have tried experimenting with different setups, but with no luck. Having the same issues with flickering cursor when entering monitors and the 'tab pull behavior' (described above) seems to be a definite result of this.
     
  4. AlekseyM

    AlekseyM Product Expert

    Messages:
    210
    You know, i thought latest version fixed it, but it seems to still happen. Less often, but definitely still happens. So no, no new updates or fixes.
     
  5. Alex_Samad

    Alex_Samad Bit Poster

    Messages:
    12
    I'm having same issue, 3 screens, 1 W7 vm, trying to drag a windows between screens usually means I drop the window at the screen boundry :(

    When i try optimize for game for mouse, the mouse no longer moves in the VM :(
     
  6. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    778
    Hi Dave,
    Please follow the steps suggested below to resolve the issue.
    1. Uninstall Parallels Desktop 10 using PD uninstaller as suggested at http://kb.parallels.com/en/122653
    2. Download latest build (28956) from: www.parallels.com/directdownload/pd10 ( http://kb.parallels.com/en/111603 )
    3. Install it as suggested at http://kb.parallels.com/en/122647 (Note: un installing and re installing Parallels Desktop will not effect your Virtual Machine)
    4. Install Parallels Tools manually as suggested at http://kb.parallels.com/en/112609 and check if the issue still persisting.
     
  7. DaveCazz

    DaveCazz Bit Poster

    Messages:
    12
    this same issue happens for me, I can repro it every single time.

    just activate a non windows app, then go and click on a VS tab and the tab will act as if its being dragged rather than selected.

    I'm pretty sure this is a mouse rollover lag issue. from the guest OS, it looks like the click happens before the position of the mouse is updated and that looks like a drag rather than a single click.

    this is a super frustrating issue!

    oh yea, I am on the latest release of parallels 11, have an updated windows 10 and VS 2015 installed.
     

Share This Page