Problem connecting with programs Lutron Radiora2 & Lutron Homeworks

Discussion in 'General Questions' started by DylanS2, Aug 2, 2018.

  1. DanielW18

    DanielW18 Bit Poster

    Messages:
    5
    You have to be bridged not shared network, but even so with Big Sur and latest RadioRa it's not working over WiFi. Wired Ethernet works.
     
    BAutomations likes this.
  2. TanmayT

    TanmayT Bit Poster

    Messages:
    1
    The same thing happening to me I have also tried to forget WiFi but it still persists. Expecting to have some solid solution over this to fix it forever in the future.
     
  3. PaulM56

    PaulM56 Bit Poster

    Messages:
    1
    Same issue here. Brand new MacBook Pro - Parallels 16.1.1 - Windows 10.
    Any updates?
     
  4. DanielW18

    DanielW18 Bit Poster

    Messages:
    5
    I have an open ticket with Parallels that has been escalated to second line support. I've been unable to follow up on testing/reporting with them because I've been away from the home where I have the Lutron system since late Nov, but will return and lick this back up the week of Jan 18. The ticket is "closed" as they couldn't keep it open definitely, but the support rep assured me that when I reply on the thread it will automatically re-open and we can pick up where we left off. If you'd like to pursue things with them in the meantime, it's ticket #2836212 and the email address is: support@support.parallels.com. I believe including the following, including brackets, in the subject line may trigger their system to open the ticket and add your comments to it: [Parallels #2836212]

    Feel free to copy me at danny [at] winokur [dot] com so we can coordinate with them in follow up and testing.
     
  5. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello, did you test the same behavior with Parallels Desktop 15? Please share any results with us here or by email.
     
  6. hjw

    hjw Bit Poster

    Messages:
    3
    Same Problem Here
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello, what is your Parallels Desktop version?
     
  8. hjw

    hjw Bit Poster

    Messages:
    3
    Hello Maria, I am running version 16.1.3 (49160)
    Thanks.
     
  9. hjw

    hjw Bit Poster

    Messages:
    3
    One more thing. It seemed to be working fine when I was running Parallels Desktop version 15.1.5 (47309)
    Thanks.
     
    Maria@Parallels likes this.
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Thank you for your reply,
    could you provide us with a bit more details about the issue please?
     

Share This Page