USB MIDI devices not working in 17.1

Discussion in 'Installation and Configuration' started by SocketFork, Oct 21, 2021.

  1. SocketFork

    SocketFork Bit Poster

    Messages:
    2
    I recently updated to 17.1.0 from 17.0.1 and have been having major issues when connecting USB MIDI devices to my windows VM. I've noticed a slowdown of applications that use MIDI or they stop responding all together. When attempting to shut down after experiencing the problems, the shutdown process hangs and the VM needs to be stopped manually. I've tried restoring the VM from backups and still have the issue. Has anyone encountered any issues like this since upgrading?
     
  2. SocketFork

    SocketFork Bit Poster

    Messages:
    2
    I've downgraded using the 17.0.1 installer and the MIDI devices are working again as expected. There is something broken with how these devices are working in 17.1.0.
     
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello,
    could you collect the technical report with the newest Parallels Desktop 17 update and share the report's ID here please?
     
  4. DeclanB

    DeclanB Bit Poster

    Messages:
    3
    I had the same problem with an Olympus dictaphone RM-4010P...it's not recognised in 17.1.0...works in 17.0
     
  5. GampaA@Parallels

    GampaA@Parallels Staff Member

    Messages:
    183
    Hello @DeclanB , Hello,
    could you collect the technical report https://kb.parallels.com/9058 with the newest Parallels Desktop 17 update and share the report's ID here please?
     
  6. DeclanB

    DeclanB Bit Poster

    Messages:
    3
    Ok, you might send me some further instructions and how to downgrade the software (with link) again if it's doesn't work?
    Thanks
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hi, please find the instructions and details here
     
  8. DeclanB

    DeclanB Bit Poster

    Messages:
    3
    Done that...report ID 383862037
     
  9. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    196
    Hello, kindly performed the steps mentioned in https://kb.parallels.com/en/128608 for resolving the issue. Please refer to https://kb.parallels.com/8913 for downgrading Parallels Desktop for Mac. Thanks, Parallels Team.
     
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello guys, the newest Parallels Desktop 17.1.1 update has been released recently.
    And it resolves a USB devices connectivity issue.
    Please check the issue and let us know the results.
     
  11. SoniyaJ

    SoniyaJ

    Messages:
    2
    I had a problem with an Olympus RM-4010P...it's not recognized in 17.1.0...works in 17.0...
     

Share This Page