VM breaks internet for both host and guest

Discussion in 'General Questions' started by jdslab, Feb 27, 2020.

  1. jdslab

    jdslab Bit Poster

    Messages:
    3
    When I start my Windows 10 VM and try to access the internet, the internet stops working on both the host and guest system. After I shut down the Windows 10 VM and quit Parallels Desktop, the internet resumes working on the host system. Not sure what's the issue, last time I used the VM it was working fine.
    Host OS: macOS 10.15.3 Catalina
    Guest OS: Windows 10 Version 1909
    Network Settings are set as default: Shared Network, Intel Gigabit CT
     
    utku1 likes this.
  2. Abhishek@Parallels

    Abhishek@Parallels Staff Member

    Messages:
    35
    Please make sure Parallels Desktop has appropriate permissions under Mac System Preferences > Security & Privacy > Privacy > Accessibility, Full Disk Access, Files & Folders.
     
    Maria@Parallels likes this.
  3. jdslab

    jdslab Bit Poster

    Messages:
    3
    I checked, Parallels Desktop has permission for accessibility and files & folders, but it doesn't show up in full disk access.
    Sometimes the internet works at first when I turn on the VM, but stops working for both host and guest OS immediately when I try to download something on the guest OS.
    By the way, the guest OS is the bootcamp partition virtualized, not sure if this has anything to do with it.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,799
    Hi, did you check the same behaviour with the bridged network mode?
     
  5. jdslab

    jdslab Bit Poster

    Messages:
    3
    I tested it out, bridged network mode is also the same. (tested Standard-Adapter and WiFi)
     
    utku1 likes this.
  6. VishnuNUK

    VishnuNUK Bit Poster

    Messages:
    4
    My post still not approved. I think this is a common issue.
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,799
    Could you please post it once again, we will recheck the moderation queue.
     
  8. utku1

    utku1 Bit Poster

    Messages:
    4
    I have the same issue please help me out.
     
  9. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,799
    Please provide us with a bit more info. Your Parallels Desktop, macOS versions. Did you reinstall Parallels Tools and check the issue.
     
  10. utku1

    utku1 Bit Poster

    Messages:
    4
    I have the latest version of macOS and Parallels Desktop software. I didn't reinstall Parallels Tools but it would have been reinstalled while updating Parallels Tools. I also created a new post regarding my problem: https://forum.parallels.com/threads/windows-10-cant-have-access-to-internet.349506/#post-864918

    Thanks.
     

Share This Page