Windows 8

Discussion in 'Parallels Remote Application Server' started by MIHFT, Mar 19, 2012.

  1. Dark3runner

    Dark3runner

    Messages:
    1
    YOU DONT HAVE TO REFRESH
    • Boot into safe mode (F8)
      troubleshoot>More options(advanced options)>Startup Behaviour
      Safe mode
      Once logged in:
      Find the installation directory ex. C:\\program files\2x
      Select all and Delete everything in the 2x folder
      then RUN: REGEDIT
      HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\2X
      DELETE THE 2X REGISTRY FOLDER
      NOW GO TO "TASK MANAGER>STARTUP(TAB) AND DISABLE 2X
      WHILE IN TASK MANAGER GO TO SERVICES(TAB) AND DISABLE THE SSO SERVICE AND RIGHT CLICK PROPERTIES AND MAKE SURE ITS SET TO BOOT OPTION DISABLED

    This should fix the blue screen flashing issue, i do believe that the SSO service is the culprit... so if you choose to disable that feature during the installation process you can avoid the above steps :D

    I find that refreshing my machine is not an option because of the amount of programs and the time to redownload and reinstall everything would literally take me days.

    The steps provided above should take you less than 30 minutes to do and should save you hours of time reinstalling all your applications. ENJOY
     
  2. RajputSmurf

    RajputSmurf

    Messages:
    15
    SSO is definitely the culprit and installing the client without SSO enabled has worked for me and is only a very minor inconvenience insofar as I have to refresh the client connection after a restart of my machine.

    The other thing I'll add is that the machines that experienced this were a couple of years old and the Nvidia graphics cards ended up as prime suspects (though never fully proven) but newer Win8 machines with Nvidia cards that we're rolling out now are not exhibiting the issue so it looks like it may be limited to older machines that are updated to Win8, at least in our case.
     

Share This Page