Windows will not pop to the front or top on a mouse click in Parallels Desktop 7

Discussion in 'Windows Virtual Machine' started by CristianL, Jul 26, 2012.

  1. mobrien

    mobrien Bit poster

    Messages:
    8
    Thx for the heads up! Installing now, will let you know if it doesn't resolve it.
     
  2. mobrien

    mobrien Bit poster

    Messages:
    8
    Ok, so I can confirm after weeks of use this particular problem is gone. HOWEVER its been replaced by another problem that's just as frustrating. Now when I click on a Windows app in the dock, the window(s) will pop to the foreground then a few milliseconds later drop back into the background. If you keep clicking the dock icon it keeps doing the same thing. This happens with any app and occurs randomly. You can usually make it go away by clicking around on different windows in the foreground and trying again.
     
  3. esyy22

    esyy22 Bit poster

    Messages:
    3
    I've also seen that as well. Windows restart seems to reset it for a while.
     
  4. SimonG14

    SimonG14

    Messages:
    1
    This issue seems to have resurfaced with Sonama and Windows 10 on Parrallels 19?
     
  5. AntonioG18

    AntonioG18 Bit poster

    Messages:
    2
    I have this problem with Windows 10 and Windows 11 on Parallels 19.1.1
     
  6. EddieZ

    EddieZ

    Messages:
    1
    this thread was made for PD7
    can't believe this issue is still happening in PD18/PD19
     
  7. Pramesh Boodadoo

    Pramesh Boodadoo Staff Member

    Messages:
    573
    Hello,
    For us to further assist you, kindly provide us with the below information:
    1. Detailed explanation, with all steps by steps followed, to reproduce the issue.
    2. Reproduce the issue and create a video recording of the issue following the article https://kb.parallels.com/en/118652 and upload the recorded file via secured file sharing link (provide us with the link).
    3. While reproducing the issue, collect a technical report (right-click Parallels icon in Dock > Help > Send technical data > check "Attach screenshots..." > press Send Report) and provide us with the report's 9-digit ID in reply to this post.
    Thank you.
     

Share This Page