Copy-Paste Suddenly doesn't Work

Discussion in 'General Questions' started by RCBOOKS, Dec 17, 2007.

  1. rackerby

    rackerby

    Messages:
    11
    Xenos? Were you able to replicate this problem?
    _
     
  2. >>> Message has been deleted by the user <<<
     
  3. jobolito

    jobolito

    Messages:
    1
    Same problem here

    I can "reproduce" previous posters' issue. I can neither cut and paste nor drag and drop from osx to windows. From windows to osx works fine.

    Problem started appearing after installing Security Update 2007-009 yesterday. I am running parallels desktop build 5582 on OSX 10.4.11 (on an mbp).

    I have rebooted windows, and the entire machine, reinstalled parallels tools according to instructions on page 1 and none of it seems to help.

    This is a huge issue. I need to cut and paste code between the enviroments on a daily basis!

    A speedy fix would be much appreciated.
     
  4. GlennG

    GlennG

    Messages:
    25
    Me too. Just wasted an hour...

    Just wasted an hour trying to re-find this forum and un-installing and re-installing the Parallel tools plus endless searching of documentation. Please sort out your website to point at these forums in a more logical way.

    It's the rotten Apple update wot did it. 5582 has been working fine on Win XP for a week or so and I've just installed the Apple update on the Mac host (10.4.11). This must have broken it. It's also knackered the drag & drop of files from Mac to Windows.

    PARALLELS: FIX IT NOW. I have VMWare and I'm not afraid to use it. You can take people off of the "development of needless features" project and get them to do something useful.

    It's exactly as above: copy from Windows to Mac, but not back the other way. Also can't drag & drop files from Mac to Windows.


    Cheers,
    Glenn
     
  5. GlennG

    GlennG

    Messages:
    25
    Also can't use the mounted 'C' drive from finder to paste the files from OSX to XP. Seems OK the other way; save or copy files from XP to the shared drive mounted as drive 'Z' in XP.

    This is a show-stopper and bloody inconvenient.
     
  6. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello all,

    Using Tiger and PD 5582 I could successfully copy-paste from Mac to Windows by Apple+C and Apple+V (not Ctrl+C and Ctrl+V). Right clicking the items to copy and paste works as well for me. Did you try this?

    Best regards,
    Xenos
     
  7. >>> Message has been deleted by the user <<<
     
  8. >>> Message has been deleted by the user <<<
     
  9. GlennG

    GlennG

    Messages:
    25
    No. Won't work at all in the direction Mac --> XP. Only works from XP to Mac. That's copy/paste, drag/drop, or from FINDER using the mounted XP drive(s) (I have an additional shared hard disk 'partition', H:, which can't be read/written).

    Mac:
    System Version: Mac OS X 10.4.11 (8S2167)
    Kernel Version: Darwin 8.11.1

    PD:
    Build 5582 (5 December 2007)
     
  10. todaiboy

    todaiboy

    Messages:
    4
    I was found the workaround.
    Backup the /System/Library/Frameworks/CoreFoundaation.framewok before install Security Update.
    Copy backuped /System/Library/Frameworks/CoreFoundaation.framewok.
    Next reboot time Copy and Paste works.
     
  11. khennes

    khennes

    Messages:
    10
    Great. So what do you do if you have already installed the security update without making this backup?
     
  12. GlennG

    GlennG

    Messages:
    25
    This sounds like you're "undoing" the update!

    Surely the workaround is to *not* install the update?
     
  13. shadowriderhope

    shadowriderhope

    Messages:
    8
    Count me as another affected user:

    Model Name: MacBook Pro 15"
    System Version: Mac OS X 10.4.11 (8S2167)
    Kernel Version: Darwin 8.11.1
    Applied "Security Update 2007-009 (Universal)" this morning.

    Parallels:
    Build 5582 (5 December 2007)
     
  14. bowbot

    bowbot

    Messages:
    12
    No go--sorry--

    ______________________________________
    Parallels: 3.0 Build 5582
    System Version: Mac OS X 10.4.11 (8S2167)
    Kernel Version: Darwin 8.11.1
    Model Name: MacBook Pro 15"
    Model Identifier: MacBookPro2,2
    Processor Name: Intel Core 2 Duo
    Processor Speed: 2.33 GHz
     
  15. bowbot

    bowbot

    Messages:
    12
    Sounds promising but could you clarify the security issues raised please?
     
  16. shadowriderhope

    shadowriderhope

    Messages:
    8
  17. shadowriderhope

    shadowriderhope

    Messages:
    8
    How strange - it suddenly started working for me, after a few reboots and restarts of Parallels, reinstalling the Parallels Tools, enabling/disabling Clipboard Sync and also applying the latest MS Update for Internet Explorer 6 for Windows XP (KB946627).

    Very odd. But at least it's working now...
     
  18. todaiboy

    todaiboy

    Messages:
    4
    Of cause, the problem must fix by Parallels.
    Security issue not clear.
    This workaround is not good solution.
     
  19. rackerby

    rackerby

    Messages:
    11
    Xenos,

    This does not work for me. Does the machine you tested on have Security Update 2007-009 installed? Is it PPC or Intel based?
    _
     
  20. shadowriderhope

    shadowriderhope

    Messages:
    8
    False alarm; it worked once or twice, but no more. :p
     

Share This Page