No sound at Catalina 10.15.2! (Parallels Desktop 15.1.2 for Mac)

Discussion in 'General Questions' started by NikolayA2, Jan 31, 2020.

  1. FatihS

    FatihS Bit Poster

    Messages:
    3
    347831368
     
  2. KevinC14

    KevinC14 Bit Poster

    Messages:
    2
    Upgrade to the Parallels 16 for Mac Pro Edition 16.0.0 (48916)
    the issue was still occupied, so is there any idea to solve it ?
     
  3. RonakP

    RonakP Bit Poster

    Messages:
    5
    Hey Guys,

    I had an update on our ticket regarding this issue.

    Here is a copy paste from their email.

     
  4. RonakP

    RonakP Bit Poster

    Messages:
    5
  5. DavidT36

    DavidT36 Bit Poster

    Messages:
    3
    Not sure if it's relevant or not, but a month or so ago i removed Zoom from my mac as we were moving over to Skype, and the problem sorted itself out. However just now i had to reinstall Zoom for a meeting with client and immediatly after ending the meeting the audio crashed.

    Could Zoom be causing this?
     
  6. DavidT36

    DavidT36 Bit Poster

    Messages:
    3
    Doing a bit of digging on the Apple support forums and talking to Apple support, it dpes seem to be Zoom that is causing issues (for me atleast). Apple support told me there's nothing they can do since Zoom is not on the App Store and thus not verified by them. I'll send and email to Zoom and see what they say
     
  7. YashO

    YashO Bit Poster

    Messages:
    8
    The issue solved for me! if we change the ram from 4GB to 2GB.
     
    Maria@Parallels likes this.
  8. AlyssonS1

    AlyssonS1

    Messages:
    1
    I was having the same issue. And changing the Hypervisor to Apple and Audio type to AC97 solved the problem. But this is a workaround. Parallels really need to step up their game.
     
  9. brandonf2

    brandonf2 Bit Poster

    Messages:
    8
    Same issue here in 2021.
     
    AmirK2 likes this.
  10. YashO

    YashO Bit Poster

    Messages:
    8
    Install Parallel desktop 16 your issue will be resolved
     
  11. brandonf2

    brandonf2 Bit Poster

    Messages:
    8
    I'm on 16.1.3. Any other solutions?
     
  12. YashO

    YashO Bit Poster

    Messages:
    8
    Install Macos Bigsur than install Parallel desktop 16 latest version , It will restart to build hypervisor.framework and your issue will be resolved
     
  13. brandonf2

    brandonf2 Bit Poster

    Messages:
    8
    Thanks for your input here. I'm already on BigSur. Are you telling me to re-install my entire OS, then re-install parallels to solve the problem?
     

    Attached Files:

  14. YashO

    YashO Bit Poster

    Messages:
    8
    No, I thought u r using macOS Catalina , because this issue is on Catalina with Parallel desktop 15.1.3 , I faced for an year.

    If you are on macOS bigsur you should try to reinstall parallels desktop and check if all the privacy permissions are given properly
     
  15. brandonf2

    brandonf2 Bit Poster

    Messages:
    8
    Got it. That's my fault then for completely forgetting the origin of this post while I was scrolling through!
     
  16. AmirK2

    AmirK2 Bit Poster

    Messages:
    5
    I am on BigSur 11.2.3 + Parallels 16.1.3 and the problem is here big time.
    Only solution is (for me) to suspend the VM, then wake it up.
     
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,694
    Hello,
    could you check your inbox please?
     
  18. ZhenT1

    ZhenT1 Bit Poster

    Messages:
    20
    I use 10.14.6 (18G8022) with parallels 16.1.3, it always fine for me. I think I need keep postpone my macOS upgrade.
     
  19. AmirK2

    AmirK2 Bit Poster

    Messages:
    5
    I am having that problem with all MacOS & Parallels versions for the last recent year.
     
  20. ZhenT1

    ZhenT1 Bit Poster

    Messages:
    20
    I think there were some work around methods to avoid this issue, e.g. use Apple hypervisor, use an USB external speaker, etc.
     

Share This Page