No sound at Catalina 10.15.2! (Parallels Desktop 15.1.2 for Mac)

Discussion in 'General Questions' started by NikolayA2, Jan 31, 2020.

  1. ZhenT1

    ZhenT1 Member

    Messages:
    25
    I did installed the Parallels Tools
     
  2. ZhenT1

    ZhenT1 Member

    Messages:
    25
    So I tried 17.1.3 and macOS 12.4, it does not work for me!
     
  3. ZhenT1

    ZhenT1 Member

    Messages:
    25
    When I play any sound in VM, the sound will disappear in macOS until I suspend/shut down VM.
     
  4. ZhenT1

    ZhenT1 Member

    Messages:
    25
    I also tried enable Sound output/input for VM, and tried HD audio and AC97 in advanced menu, and tried change sample rate in VM, both does not work for me!
     
  5. DebasmitaM

    DebasmitaM Forum Maven

    Messages:
    1,142
    Hello, we request you to create a support ticket by following this KB article so that we can assist you via remote session.
     
  6. ZhenT1

    ZhenT1 Member

    Messages:
    25
    I created a ticket several months ago, is there any progress?
     
  7. WolfgangS9

    WolfgangS9 Bit poster

    Messages:
    3
    I do have the same issue - which btw was a pain to find out.
    Is a solution available yet how to use the Parallels hypervisor without breaking the sound?
    Thanks for a short feedback.
     
  8. SatinaW

    SatinaW

    Messages:
    1
    It seems like you're seeking advice or information on fixing sound issues on Catalina 10.15.2, but the text you've provided is about a casino in Thailand near Cambodia. Could you clarify how "royal g club" relates to the sound issue you're experiencing on Catalina 10.15.2? I'm here to assist!
     

Share This Page