Windows 8 Host -> Network adapter not detected

Discussion in 'Installation and Configuration in Windows and Linux' started by ThomasQ, Nov 1, 2012.

  1. kent nishi

    kent nishi

    Messages:
    1
    solution that has worked for me

    Hi Everyone,

    I hope this solution may serve you well.

    I recently was experiencing the same issues in terms of the network not being detected. I noticed that if i reseted to default my network adapters in parallels and restarted things would work and when i shut down or sleep my laptop, it won't work again.

    I remember a known issue when i was still using windows 7 that the network gets screwed when i put my machine to sleep. Windows 8 has a feature calle fast-start which is a shutdown protocol that acts like sleep. so meaning to say if you shutdown your machine, you're technically putting it on sleep. Here's how you can fix this.

    go to your power options (Win+X then select power options), then select "Choose what the power button will do"

    click on "Change settings that are currently unavailable"

    then untick the option under shutdown settings - "Turn on fast startup"

    restart and all things should be okay. Hope this helps others.
     

    Attached Files:

  2. AJAY_SHAH

    AJAY_SHAH

    Messages:
    7
    Hello


    You can try this. First, turn hibernate off. See {fb}/ajayhi30.

    Context click the icon into properties of the executable. In this case, Parallels Workstation icon. We like to try Remove System account or a Network Service account. Keep or Re-add your Local User Name if it removes all the accounts. Turn the properties or file metadata to Read Only for the .'lnk' or icon properties. OK! Now, Parallels may not load. Go back to properties.
    Re-add SYSTEM User Account and possibly you may consider adding thee NETWORK SERVICE too. Uncheck the FULL CONTROL permissions. Check the others. You continue to keep the ownership under the SYSTEM login. Parallels Workstation loaded and executed.

    This was done on Win7 Home Premium with x86-64.


    Ajay
     
  3. AJAY_SHAH

    AJAY_SHAH

    Messages:
    7
    Hello


    You can try this. First, turn hibernate off. See {fb}/ajayhi30.

    Context click the icon into properties of the executable. In this case, Parallels Workstation icon. We like to try Remove System account or a Network Service account. Keep or Re-add your Local User Name if it removes all the accounts. Turn the properties or file metadata to Read Only for the .'lnk' or icon properties. OK! Now, Parallels may not load. Go back to properties.
    Re-add SYSTEM User Account and possibly you may consider adding thee NETWORK SERVICE too. Uncheck the FULL CONTROL permissions. Check the others. You continue to keep the ownership under the SYSTEM login. Parallels Workstation loaded and executed.

    This was done on Win7 Home Premium with x86-64.


    Ajay
     
  4. NguyênB

    NguyênB

    Messages:
    1
    install full driver and turn on wireless ability
     

Share This Page