Can't connect to Internet on windows side using parallels!!!

Discussion in 'General Questions' started by ANON, Feb 12, 2008.

  1. CluMzY

    CluMzY

    Messages:
    3
    #1692801
    Please Help
    Tried all possible solution in here with no success
     
  2. Elric

    Elric Parallels Developers

    Messages:
    1,717
    make sure that you are using Shared Networking. Then click Start -> Run and execute cmd.exe. Type in the appeared window command "ipconfig /all" (make sure that all output fits to the window). Then, without closing the window, click Parallels Destkop menu "Help"->"Report a Problem", send a problem report (it is not necessary to provide description) and post here the report ID.
     
  3. CluMzY

    CluMzY

    Messages:
    3
    Won't let me send Report says Unable to send problem report Please check you network settings and try again
     
  4. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Are you sure you can access the internet from that Mac? If so, do you have any firewall blocking Parallels from accessing the internet? Any proxy configured?
     
  5. CluMzY

    CluMzY

    Messages:
    3
    I tried updating and send problem report couple times yesterday but it wouldn't let me saying to check my network settings but my internet was working on Mac side, so I tried again later that day and when I hit "check for update" it went through and started updating. Usually when I start the VM Norton would ask me that Parallels is trying to connect to internet and I would alway hit allow and everything would be good but for some reason yesterday Norton never popped out asking that, until later that day.
    But everything is good now
    Thanks
     
  6. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Ugh... Norton... Yeah, make sure Parallels doesn't end in Norton 'block' list, I'm glad you got it sorted. :)
     
  7. IoannisS

    IoannisS

    Messages:
    3
    #27287259 any help is appreciated :)
     
  8. Elric

    Elric Parallels Developers

    Messages:
    1,717
    Hi,
    Make sure that prl_naptd process is allowed to access network in Little Snitch
     
  9. IoannisS

    IoannisS

    Messages:
    3
    Thanks for the prompt answer but I think the problem is not created by Little Snitch. I have a rule in Little Snitch to allow any connection for "Parallels Desktop" and "Parallels NAPT Service". I have even tried to switch off completely Little Snitch filtering, restarting my virtual machine but without any result. Also the firewall in Windows XP is off.
     
  10. Elric

    Elric Parallels Developers

    Messages:
    1,717
    Do you have proxy in your network? If it is configured on Mac OS, try to setup the same settings for Windows VM. I see that network traffic is present between VM and internet. VM receives DNS replies etc.
     
  11. WalliM

    WalliM

    Messages:
    1
    Hi,
    my problem is the same. " Can't connect to Internet on windows side using parallels!!!" I tried the command, but the result is: "No matching processes were found". Everything worked fine until last week. I'm in desperation. When i deactivate in parallels the network connection and activate it again, i looks fine for about 1 minute. Then i get the error "no connection to internet".

    My releases are OSX 10.8.4, Parallels 8, build 8.0.18608, Windows 7

    Best regards
    Martin
    (I'm german)
     
  12. DavitT

    DavitT

    Messages:
    2
    I have a device for Internet connection, but it has drivers only for Windows. How to me to make the Internet-connection in Windows accessible to operational system Mac?
    On page of the help is not present for 9 versions
     
  13. DavitT

    DavitT

    Messages:
    2
    I delete your program as you only wish to sell your product. To me who has not helped also you be silent. Success in your fair business.
     
  14. IoannisS

    IoannisS

    Messages:
    3
    Thank you very much Elric! now I can access the WWW! The problem was that somehow the option "Use system proxy settings" was selected on the Firefox's "Connection Settings" window (Options -> Advanced -> Network -> Settings). After selecting "No proxy" the problem is solved.
     
  15. Andmiral

    Andmiral Bit Poster

    Messages:
    2
    Since today Guest Win7 can't access internet (IE, Chrome, Kaspersky Updaate).
    I run Build 9.0.24251 on maverik.
    Today install Skype to test internat connection, finally Skype can connect internet.
    So what is wrong?

    UPD: Now can connect internet after change Shared Network to Bridget Network - Wi-Fi
     
    Last edited: Sep 3, 2014
  16. Lori_Wheeles

    Lori_Wheeles Bit Poster

    Messages:
    1
    I have Yosemite 10.10 and Parallels 9. I did connect to the internet once, but it won't do it again, but only on the windows side. Works without a hitch on the Mac side. What should I do?
     
  17. BhaskarJ

    BhaskarJ

    Messages:
    1
    on VPN go to network settings, select VPN, change adapter options,Ethernet, Disable this network device and Enable this network device.
    viola you are done !!
    i have tried and it works.
     
  18. DavidL30

    DavidL30 Bit Poster

    Messages:
    1
    ID-243011796
     
  19. Elric

    Elric Parallels Developers

    Messages:
    1,717
    Hi
    Please right click on Start-button in Windows and choose "Device Manager". Check whether device "Intel PRO/1000" is present under Network Devices.
    I expect that it is present with an exclamation sign on it. Please double click on it and check what the error is. Post it here.
     
  20. RobertF13

    RobertF13 Bit Poster

    Messages:
    3
    Help! My Parallels was working perfectly with internet access on both the iMacPro running Safari and on Windows 10. My iMacPro hard drive was too full, so I followed the online instructions and moved the Parallels .pvm file to an external hard drive. This freed up 200 GB of space on my internal hard drive. I can now run Parallels, Windows 10, etc. from the external drive. However, now I have no internet connection from Windows 10. I still have internet access on Safari on the iMacPro. VM is in Shared Networking mode. I tried disconnecting and reconnecting the network in VM. Still doesn't work.
     

Share This Page