macOS Big Sur and Parallels Desktop

Discussion in 'General Questions' started by IvanD@Parallels, Jun 22, 2020.

  1. raphaela1

    raphaela1 Bit Poster

    Messages:
    5
    my USB flash drive is coming up as a network drive instead of a removable drive. When it is connected,
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello,
    did you check the "Network initialisation failed." issue with the Bridged network mode?
    About the 2nd question: did you reinstall Parallels Tools and check the issue?
     
    BrenoD likes this.
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, did you get any specific error message?
    Do you have any issues when you connect your USB to the Mac?
     
  4. LouisN

    LouisN Bit Poster

    Messages:
    6
    I have the Network and USB issues too. And it doesn't show any specific error message for USB, the drive simply disappears from Mac OS as if it was connecting to the VM (and it is in fact shown as connected in the Parallels topbar menu) but the VM doesn't acknowledge it. No message, nothing simply happens.
     
  5. raphaela1

    raphaela1 Bit Poster

    Messages:
    5
    no I don't immediately select open in parallels the drive don't show again
     
  6. raphaela1

    raphaela1 Bit Poster

    Messages:
    5
    no I don't
    immediately i select open in parallels the drive doesn't show again in my parallel but rather a network drive from the macOS
     
  7. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Could you collect the tech report once the issue reproduced please and share it with us?
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hi, please collect the tech report once the issue reproduced and post the report's ID here?
     
  9. Freshies

    Freshies Bit Poster

    Messages:
    4
    2019 MBP 16". I had many graphics related problems with PD 16 on Catalina, so I reluctantly upgraded to Big Sur to see if it would be fixed. However, the problem is the same. When running my CAD software (Altium Designer) there is screen tearing and graphical glitches. This is able to bring down the entire Host MacOS and crash the whole system. I have tried reinstalling Parallels Tools, changing all available Graphics options, disabling automatic graphics switching, changing hypervisors, etc. Nothing helps.
     

    Attached Files:

  10. Freshies

    Freshies Bit Poster

    Messages:
    4
    Re: graphics related crashes above. It seems when I do not use my external Thunderbolt monitor, the glitches and crashes do not occur. I hope this clue can help you solve the problem.
     
  11. Freshies

    Freshies Bit Poster

    Messages:
    4
    I confirmed the glitches and crashes also occur when I use a USB-C to HDMI adapter and external monitor.
     
  12. Freshies

    Freshies Bit Poster

    Messages:
    4
    Are there any suggestions for how to avoid crashes with an external monitor in PD16? I sent several technical reports during the crashes last week, but my system became unusable while sending the report so I don't have the report numbers. Are you able to look them?
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello,
    Could you collect the tech report once the issue reproduced and reply us back with the report's ID.
     
  14. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, it looks like a known issue, but without a tech report we will not be able to fund the root cause of the issue.
    We checked your email address and didn't find and report associated with it,
    May we ask you for new tech report (collected right after the issue reproduced) and reply us back with the report's ID?
     
  15. SitthiyaL

    SitthiyaL Bit Poster

    Messages:
    6
    Hi, I've been moving from High Sierra, and I'm evaluating Big Sur (Beta)(Sorry for the beta software because I'm on MBR mid-2014 and real Big Sur has an ongoing widespread problem with my machine [1]. So I avoid it for now.) for more than two months now. I've found that Graphics rendering on Coherence Mode on Big Sur is stuttering. This is Windows 7 x64 as the guest OS. I've tested on High Sierra already, and this problem only exhibits on Big Sur. This problem makes scrolling documents, choosing item in popup menu, moving window or any any animation feels sluggish. While the stuttering is a pain but somewhat tolerable annoyance for scaled resolution, it is severe for retina resolution. This problem exhibits on all Big Sur Beta 6,7,8,9. I've the lastest Parallels 16.1.1 (49141). Does anyone with any other MacBook model or full Big Sur version also have this problem is currently beyond me.

    Footnotes:
    1. https://support.apple.com/en-us/HT211242
     
  16. AaronM12

    AaronM12 Bit Poster

    Messages:
    4
    Running Microsoft EDGE causes PD 16.1 to crash to desktop on many websites (or trying to export bookmarks), CPU increases to 75-100% (fans fire up).

    SSD Drive (SamSung T5/500gb) will not connect to guest (says its 'busy' -- its not, and TimeMachine partition is ejected prior).

    Host/Guest: 11.0.1 (public) and 11.1RC2 tested, same result on either.
     
  17. SitthiyaL

    SitthiyaL Bit Poster

    Messages:
    6
    Has anyone also experience the stuttering?
     
  18. PSG

    PSG Bit Poster

    Messages:
    38
    After repairing the network and USB implemented in two XML PD16 files - provided by our forum member *** RenatN *** - we can run our virtual machine, but unfortunately we cannot use devices other than USB flash drives. We can't mount anything like USB port emulation or other USB stuff in VM PD16. It would be nice to see Parallels TECH involved in this little thing, especially since virtualbox has no problem with it.

    link to page with both fix: https://forum.parallels.com/threads/network-initialization-failed.345647/page-12#post-878383

    @for ALL who needs USB to COM Port emulation, drivers, mount in VM etc please vote here:
    https://forum.parallels.com/threads...be-also-mountable-in-paralles-desktop.351917/
     
  19. BrenoD

    BrenoD Bit Poster

    Messages:
    4
    Big Sur not asking where to use peripherals after parallels 16 installed - card reader must be used on windows, bt being initialized automatically on Big Sur. Before I got a popup asking if I wanted to use it on OS or Parallels. ANYONE? thanks a lot
     
  20. BrenoD

    BrenoD Bit Poster

    Messages:
    4
    I reinstalled the tools, but no cigar...
     

Share This Page