Network Initialization Failed

Discussion in 'Installation and Configuration' started by StephenB13, Oct 6, 2018.

  1. frempongA

    frempongA Bit Poster

    Messages:
    7
    From this guy Also Palrob "The latest version of parallels desktop pro works flawlessly. The problem exists only in the business version. why? will there be a solution to the problem" give it a try. Parallels team must fix business edition
     
  2. Palrob

    Palrob Bit Poster

    Messages:
    6
    I also hope so because the businnes version is made for people who work with parallels!
     
  3. AlexF66

    AlexF66 Bit Poster

    Messages:
    5
    This bug is stopping many people from using Parallels Desktop.
    I hope the Parallels team is giving this problem absolute priority.
     
  4. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Engineering Team is working on it.
    Please let us know did you try the Bridged mode as a workaround?
     
  5. AlexF66

    AlexF66 Bit Poster

    Messages:
    5
    Yes I tried and it makes no difference.
     
  6. Palrob

    Palrob Bit Poster

    Messages:
    6
    I have the same problem too!
     
  7. KenK14

    KenK14 Bit Poster

    Messages:
    2
    Maria@parallels
    Why you don't try yourseft take a mac computer install big sur and parallel desktop business ├ędition and windows 10 and tell us What happen work or not work
     
  8. lalala

    lalala Bit Poster

    Messages:
    6
    1. Search for Terminal in spotlight or open it from the launchpad others
    2. Copy and paste this command in terminal window: sudo -b /Applications/Parallels\ Desktop.app/Contents/MacOS/prl_client_app
    3. write your password in terminal window (no feedback while you write)
    4. Locate and open your machines from your_user/parallels
    5. this only runs the first time, if you quit parallels you will need restart the Mac
     
  9. Kiki

    Kiki Bit Poster

    Messages:
    2
    For all of you posting the sudo command claiming it works, and to others claiming it does not:

    I have 3 parallels machines on my mac, Linux, Windows 10 enterprise, Windows server 2019 + bootcamp .

    I also have bootcamp, well obviously for playing only with Windows 10 Pro. Other 3 are for work. When lunching the command it FORCED bootcamp windows into PD. I did not even have it added. Yes it works, it has network. BUT its bootcamp. I do not want that VM, I need other 3 that are not.

    So My guess is this ONLY works on bootcamp VMS for some reason and for others is failing. Not all people use bootcamp.
    BTW; Big sur, PD 16.1.1 business edition.
     
    AtomicSpace likes this.
  10. AlexF66

    AlexF66 Bit Poster

    Messages:
    5
    @lalala: even with this trick no USB peripherals are visible in the guest OS.
     
    Daniele22 likes this.
  11. UgurA

    UgurA Bit Poster

    Messages:
    3
    This solution is not the right way! Please don't stop sharing the same things anymore. this is a temporary solution and is not useful.
     
    AtomicSpace and Daniele22 like this.
  12. lalala

    lalala Bit Poster

    Messages:
    6
    All my VM runs with network, but i try several things, quit all references of Parallels in Privacy's System Preferences, so they ask for permissions again. This seems a permisions related thing, so may vary from system to system. The rooted parallels seems to surpasses the problem.
     
  13. Daniele22

    Daniele22 Bit Poster

    Messages:
    11
    any news from Parallels Team?
     
  14. PhorntepK

    PhorntepK Bit Poster

    Messages:
    1
    It's work for me, Thank you
     
  15. Daniele22

    Daniele22 Bit Poster

    Messages:
    11
    it's not a solution. external usb not working and it's impossible to sharing file from mac. waiting news from PARALLELS
     
    Ale_Italy likes this.
  16. teddys2

    teddys2 Bit Poster

    Messages:
    1
    Hi all,
    My solution is:
    System preference -> Security and Privacy -> Full Disk Access -> Add Service (+) -> Parallel Desktop.
    Thats it
     
  17. AlexF66

    AlexF66 Bit Poster

    Messages:
    5
    Sorry, it doesn't work.
     
    Daniele22 likes this.
  18. Ale_Italy

    Ale_Italy Bit Poster

    Messages:
    3
    This work for me for the network failed in the last business version but always USB problem!!!
     
  19. Ale_Italy

    Ale_Italy Bit Poster

    Messages:
    3
    I'm sorry but the terminal command , I confirm but it works only once. ! I have still problem for USB connection not recognized and also network failed connection

    We have all Macs updated to Big Sur at work but no one work! No words!
     
    tomb18 and LouisN like this.
  20. Palrob

    Palrob Bit Poster

    Messages:
    6
    News? it is not possible that there is not yet a solution! the businnes version was created for those who work with parallels
     
    tomb18 and Ale_Italy like this.

Share This Page