Network Initialization Failed

Discussion in 'Installation and Configuration' started by StephenB13, Oct 6, 2018.

  1. NeillP1

    NeillP1 Bit Poster

    Messages:
    4
    Network 1 is Ethernet, Network 2 is wireless (which I have turned off). If I set network 1 to "Shared", I get the "Network Initialization failed" error within my Windows VM. If I set it to "Ethernet" I at least get internet within the Windows VM but the network drives and the Mac Home directory are painfully sloooooow to access
     
  2. DaveV2

    DaveV2 Bit Poster

    Messages:
    2
    I had the same problem, when running Shared Network I got no network connection (no message but network status is connected - no internet) and my Mac was running very very slow (also that internet connection got unstable).
    I changed the settings in Parallels Desktop - Preferences - Network - Shared - and deactivated IPv6 DHCP.
    After that everything worked again like a charm.
    Hope it helps you as well.
     
  3. StefT

    StefT Bit Poster

    Messages:
    1
    Unfortunately, it doesn't work for me...
    Thanks.
     
  4. Ilario1

    Ilario1 Bit Poster

    Messages:
    1
    Hi, I have a 2018 MacBook Pro and a parallel version 16.0.1 (48919). This command works fine for me but when I close the application and terminal then I just restart the application there is the problem again. But if you relaunch the command it works fine. can I resolve it permanently?
     
  5. Daniele22

    Daniele22 Bit Poster

    Messages:
    4
    it doesn't work for me macOS 11.0.1 and Parallels 16.0.1
     
  6. NeillP1

    NeillP1 Bit Poster

    Messages:
    4
    Hi DaveV2
    Thanks for your suggestion - I have done as you suggested and there is now no lag whatsoever with connections to my network and home drives. I still have the nag regarding "Network Initialization Failure" on startup but I can certainly live with that as I can get to the internet within my Windows VM.

    Thanks a million :)
     
  7. DaveV2

    DaveV2 Bit Poster

    Messages:
    2
    @NeillP1 : The 'Network Initialisation Failure' I had as well with Parallels 16.0.1.
    I had to download the latest version 16.1.1 to get that solved.
     
  8. KenK14

    KenK14 Bit Poster

    Messages:
    2
    Hi everyone
    same problem on my macOS Big Sur and Parallels 16.1.1. "Network initialization failed".
    Work like a charm on osx catalina.
     
  9. Ale_Italy

    Ale_Italy Bit Poster

    Messages:
    3
    Same problem with Parallel 16.1.1 (49141) - always network failed and USB port doesn't work ! delay with my job! Can't believe ! any other ideas? Thank you
     
  10. packshot

    packshot Bit Poster

    Messages:
    1
    Big Sur and Parallels 16.1.1. "Network initialization failed":eek:
     
  11. MiguelC8

    MiguelC8 Bit Poster

    Messages:
    1
    Same here,
    macOS 11.0.1 + PD 16.1.1 (49141) = neither USB or Internet working :eek::eek:
     
  12. frempongA

    frempongA Bit Poster

    Messages:
    6
    where is the vagrant up` located ? i dont see anything like that
     
  13. pmf

    pmf Bit Poster

    Messages:
    4
    Networking and USB are broken in Parallels Desktop 16.1.1 (49141).
    VMWare Fusion 12.1.0 (17195230) works flawlessly.
    I'm running Windows 10 in Parallels, which is running on MacOS 11.0.1, on an 8-core MacBook Pro 16" (2019) with 32 GB of RAM, Radeon Pro 5500M 8 GB graphics, and a 1 TB SSD. I'm using the Apple hypervisor.
    When I fire up Windows 10, I get two dialog boxes:
    "Networking initialization failed," and "Unable to connect 'virtual video camera' to 'Windows 10' now."
    None of the proposed solutions work.
    What gives, Parallels Customer Support?
     
  14. frempongA

    frempongA Bit Poster

    Messages:
    6
    I am having the same issue. And no seems helping. A lot of people having the same issue. I taught the latest update would have solved the issue but parallels teams didn't address that
     
  15. AbhijitD1

    AbhijitD1 Bit Poster

    Messages:
    2
    No, the latest version 16.1.1, does NOT resolve the Network initialization failed issue. When can we expect a fix? It's hampering a lot of tasks.
    I am running Big Sur 11.0.1 on Mac Mini (Late 2014).
     
  16. federicoj

    federicoj Bit Poster

    Messages:
    1
    Hello, I have been able to solve the network problem initialization failed on Big Sur 11.0.1 . Updating to version 16.1.1(49141) these steps.
    1) Quit Parallels (shutdown any running VM)
    2) Open terminal and type this command
    sudo -b /Applications/Parallels\ Desktop.app/Contents/MacOS/prl_client_app
    3) then give your user privileges to the app and the .pvm
    4) Click on open and select your VM
    that's how it worked for me
     
    Ale_Italy and PhorntepK like this.
  17. frempongA

    frempongA Bit Poster

    Messages:
    6
    Latest version of parallels desktop pro works fine without any problem. The problem only exists in only in business edition. Just try the pro edition and see it works fine
     
    Palrob likes this.
  18. Daniele22

    Daniele22 Bit Poster

    Messages:
    4
    i installed 16.1.1 version now..... same problem NETWORK INITIALIZATION FAILED and also problem to connect external usb drive .... bad situation after one mouth
     
  19. Mehmet E

    Mehmet E Bit Poster

    Messages:
    2
    This is a interesting comment..
    Are u sure it ? So I can not imagine that business & pro edition are different..
    Is there anyone to do try it ?
     
  20. Palrob

    Palrob Bit Poster

    Messages:
    6
    The latest version of parallels desktop pro works flawlessly. The problem exists only in the business version. why? will there be a solution to the problem?
     

Share This Page