Parallels 11 - Win7 - USB Trouble

Discussion in 'Windows Guest OS Discussion' started by ClarkB, Nov 18, 2015.

  1. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    Hi Stephan,
    you need a usb-stick with the installation for 10.11.0 and the update files for 10.11.1. The full installation you can only do, if you have saved
    the downloaded version from the app store before installation with DiskmakerX. The Update file 10.11.1 you can download from the internet at
    https://support.apple.com/kb/DL1845?locale=de_DE
    You can only downgrade an imac or Mac mini if a version < El Capitan has been installed before. If you have an imac or mac mini which is delivered
    with the installation El Capitan 10.11.2 it is not possible to boot a version < 10.11.2. If you try, you get the Disable sign when you choose the USB Stick or
    an external hdd.

    Did you have the installation file OS X El Capitan Installation (6.09 GB) ?
     
  2. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    Please check this article which contains the workaround for this issue.
     
  3. AndrewG6

    AndrewG6 Bit Poster

    Messages:
    8
    Please fix it so we don't have to do a workaround.
     
  4. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    We can´t expect from our paralegals that they handle computerhardware !
    They must write and working on legal files. The paralegals are no computer technician !!
    It´s really a imposition, that you take so a long time to fix this problem.
    We are getting slowly more and more angry about the behaviour of Parallels.

    M.Goering
    Advocat Family and Inheritance Law.
     
  5. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hi All,
    Please update Parallels Desktop to the latest build 11.1.1 (32408) & check if the issue still persisting. You can update to the latest build as suggested in this article. Latest version always available here: http://www.parallels.com/directdownload/pd11/ Please note that Parallels Tools also needs to be updated (Actions > Update Parallels Tools).
     
  6. Wise87

    Wise87 Bit Poster

    Messages:
    18
    What about version 10 users? Do we get a fix or is this a way to make us upgrade to version 11?
     
  7. AndrewG6

    AndrewG6 Bit Poster

    Messages:
    8
    Thank you for the update. The fix appears to allow USB ports to be recognised and listed in Parallels (USB dropdown) but they do not auto connect to Win7 unless they are physically disconnected and reconnected. They can now be connected to Win7 by ticking the devices in the the USB dropdown. Even removing the devices listed in the Hardware preferences does not call up the connect to Mac or Windows selection.
     
  8. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    If you would like to auto connect USB devices to Windows, please follow the steps suggested at http://kb.parallels.com/120389
     
  9. AndrewG6

    AndrewG6 Bit Poster

    Messages:
    8
    I am fully aware of this process. The Preferences showed that the USB devices should be connected to Win7. This worked when you plugged the USB device in afresh but if already plugged (the default state for most users) no tick appears beside the device in the USB list. The fix partially works but there remain this issue which will affect most Parallels users.
     
  10. ManojK@Parallels

    ManojK@Parallels Parallels Support

    Messages:
    367
    Please reply your exact requirement in detail so that we can assist you further.
     
  11. TinoB

    TinoB Bit Poster

    Messages:
    9
    This update works not much better then bevor the update. bevor the update I must plugout and plugin my usb device 2 times (it is an usb dongle). After this last update I only must pullout and plugin the usb device 1 times. The solution is not satisfied now. Bevor OS X Update 10.11.2 It works perfect since OS X Mavericks. Now it is a catastrophe.
    Please please make an solution like bevor 10.11.2. And don't ask questions like "Please reply your exact requirement in detail so that we can assist you further.". Everybody knows what happens and the support have questions? Don't use parallels himself its software? If You use it then you know it.
     
    AndrewG6 likes this.
  12. AndrewG6

    AndrewG6 Bit Poster

    Messages:
    8
    Hi Manoj

    As previously reported and again detailed in my post #67, the new fix partly goes to resolving the USB connection issue with Parallels 11 and OS-X 10.11.2.

    The original issue was that USB devices were not being recognised or connected to Win7 unless your unplugged and plugged in the device TWICE. Now the devices appear in the Parallels available but unticked. You have to manually select the device in the USB dropdown list or unplug and plug in ONCE. Additionally, none of the devices I have been testing are appearing in the USB Connection Preferences list showing whether they should be connected to the Mac or Win7. I did manually remove these devices in the device configuration and have not reappeared.

    Until this problem first appeared when I upgraded to Parallels for Mac 11, my USB devices would connect to Win7 on startup and as defined in the Hardware configuration. My EXACT requirement is for Parallels to work as such.
     
  13. HorstR1

    HorstR1 Bit Poster

    Messages:
    14
    The usb devices dient connect as before and defind in the Startup Config. Thats not a solution thats a try.
    Please fix the problem so parallels work als before !,,,,
     
  14. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,142
    Hi, please check out this article and let us know how it works. Thanks!
     
  15. BayardC

    BayardC Bit Poster

    Messages:
    21
    Version 11.1.2 (32408) did not resolve my issue - it does USB bus resets continuously when I have a Sabrent USB/RS232C cable (which uses the FTDI chip set) plugged into a Sabrent USB3 hub on my early-2015 13" rMBP running El Capitan 10.11.2. If I leave the USB/serial cable unplugged, it will see/use the Asus Xonar U5 through the
    hub. So, I'm leaving the hub off, running with the Xonar plugged in one USB3 slot, and another USB/serial cable plugged into the other USB3 slot, and simply not able to use the second (or third) USB/serial line(s) at all. (This was first reported on 1 October under Problem Report 2176285). I'm beyond disappointed, rapidly heading towards disgust and contemplating replacing Parallels with VMware. If my apps were available under OS X, I wouldn't need either at all, but it WAS working under Parallels 10 and Yosemite. Luckily, for me, it's just for my amateur ("ham") radio operations, and not in a bet-your-business application scenario.

    Happy New Year...
     
  16. BayardC

    BayardC Bit Poster

    Messages:
    21
    Well, it may be "egg on my face", but I was able to resolve my problem by dropping back to a powered USB2 hub.
    Since I'd never run the particular sound card I'm running with this hub, it's now the Third one that W7 has seen,
    but at least it works. I was lucky enough to plug the USB/RS232C cables in in the correct order, so the right cable
    came up on COM3 and the second one showed up as COM4, so I didn't have to reconfigure their applications. (Not
    that that would have been difficult, but one never knows what kind of issues Windows 7 might develop).

    But, the upshot is that W7 is apparently allergic to USB3 devices altogether - a couple of months ago, just before
    filing the initial problem report, I tried installing various device drivers to placate it, but nothing seemed to work.

    If I lose AC mains power, one of the devices attached to a serial cable goes away anyway, so I'd simply have to
    unplug the USB2 hub and plug the remaining 2 devices (sound card and USB/RS232C) in to the (only) two USB(3)
    jacks on the rMBP and operate that way. As I said before, this is a hobby application, but commercial applications
    might want to consider using a USB2 hub. (I have to use a powered hub due to the current drawn by the sound card).
     
  17. Rougement

    Rougement Bit Poster

    Messages:
    10
    That article doesn't help. Upgrading to the latest version of El Capitan breaks USB in Windows. Will there be an update for Parallels 10 users?
     
  18. MalcolmB1

    MalcolmB1 Bit Poster

    Messages:
    2
    I've got a similar usage, using a different USB/RS232 conversion cable, and going through a USB powered hub. I deleted all the old USB associations and restarted both the host and guest. The configuration 'looks' ok, in both parallels and Windows (7) but the connected device can't be opened using a terminal window. I ran out of time today but I'll try without the hub next. I'm also going to try the same config on the latest version of VMWare Fusion to see if I can get any more predictable behaviour. This used to work fine....
     
  19. MarioP2

    MarioP2 Bit Poster

    Messages:
    2
    The new update 11.1.2 doesnt solve the problem with the usb devices !!!!! ???
     
  20. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,142
    Hey, please provide us with the problem report right after reproducing the issue (and Parallels Tools reinstallation).
    You can generate the report using this KB. Please reply us back with the report 8-digit ID.
     

Share This Page