Trackpad scrolling is too fast and frequently uncontrollable...

Discussion in 'Windows Guest OS Discussion' started by viola, Jan 11, 2019.

  1. seaniepie

    seaniepie Bit Poster

    Messages:
    7
    Is anyone from Parallels able to respond to this?
     
  2. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hello, what is your Parallels Desktop version? Did you reinstall Parallels Tools and check the issue?
    When does the issue reoccurs at the first time (maybe after update)?
     
  3. seaniepie

    seaniepie Bit Poster

    Messages:
    7
    Hi Maria,
    This is a constant issue regardless of version (to date) although I have not yet installed the very latest version that support Big Sur. Let me check and get back to you.
     
  4. RikuH

    RikuH

    Messages:
    1
    I'm having similar issue.
    I was able to change the scroll speed before, but after windows and parallel reinstallation, the problem exists again and I can't get it changed. I can't remember, if last time mod had to be made to registry.
     
  5. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hello guys, is it possible to create a short video of the issue?
     
  6. ArimateiaJr

    ArimateiaJr Bit Poster

    Messages:
    4
  7. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
  8. ArimateiaJr

    ArimateiaJr Bit Poster

    Messages:
    4
    Report ID: 349897863
     
  9. ArimateiaJr

    ArimateiaJr Bit Poster

    Messages:
    4
  10. Maria@Parallels

    Maria@Parallels Kilo Poster

    Messages:
    8,694
    Hi, please sorry for the delay in response. Do you have this issue in all Windows app or just in a specific application?
     
  11. ArimateiaJr

    ArimateiaJr Bit Poster

    Messages:
    4
    Only in a specific application.
     
  12. WagnerL

    WagnerL Bit Poster

    Messages:
    7
    Any news about this? I have the same problem
     
  13. Pablo4

    Pablo4 Bit Poster

    Messages:
    1
    Any news?
    I reproduce the problem with the version 16.1.3 (49160) and for Visual Studio 2019 on Windows 10 PRO.

    Trackpad scrolling speed is too high in some cases. For exemple, on Visual Studio 2019 but only on some components inside the application. See attached video, the editor and the "output" window present a normal scroll speed while the "explorer" and the "results" windows scroll too fast, even trying to scroll gentle.

    Report Id with video attached:
    362343080

    Video:
    https://1drv.ms/u/s!An-GowJQNckpgdw925BCMGKNLPsXMA
     
  14. GregoryW2

    GregoryW2 Bit Poster

    Messages:
    3
    I'm assuming that when you refer to "Parallels Tools" you are not referring to "Parallels Toolbox"
     
  15. Dima9

    Dima9 Bit Poster

    Messages:
    1
    Any update about this problem? Touchpad speed so high and uncontrollable in Windows. I can't fix it.
     
  16. korst1k

    korst1k Bit Poster

    Messages:
    1
    Hi parallels guys!
    I'm trying to use Ubuntu 20.04 ARM on my macbook pro 14 2021 and also have the same problem. Scrolling by touchpad very uncomfortable.
    When we planning to fix this issue? It's a critical problem and i don't wan't to buy a license till this issue will be fixed.
     
  17. Wietsef

    Wietsef

    Messages:
    1
    My solution for this wat to go into the .pvm file. There you find a files called config.pvs. Search for
    the line
    <SmoothScrolling dyn_lists="">
    underneath this line, change
    <Enabled>0</Enabled>
    to
    <Enabled>1</Enabled>
    Save everything and start your VM (I tried Ubuntu 20.04 and 22.04 with succes).

    Good luck!
     
    A__15 likes this.

Share This Page