When a VM starts, Earpods stops functioning

Discussion in 'General Questions' started by DenizC1, Dec 22, 2019.

  1. MichaelR50

    MichaelR50

    Messages:
    1
    Thanks Patrick - this worked for me as well. It's a really frustrating bug.
     
  2. PatrickM3

    PatrickM3 Bit Poster

    Messages:
    10
    glad to hear it Michael.
     
  3. FranciscoP2

    FranciscoP2 Bit Poster

    Messages:
    2
    Thanks Patrick , it was three long months dealing with this annoying bug. you Save my Work!!! . :)
     
  4. JonathanV2

    JonathanV2 Bit Poster

    Messages:
    3
    This worked for me too. Thanks, Patrick!
    Parallels, you could do better here. Still no word from you on when this nagging bug will be fixed?
     
  5. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,050
    Guys, if you decide to investigate this issue, please collect the tech report right after the issue reproduced and post report's ID here.
    We will check provided tech data for the further issue investigation.
     
  6. Dariusz_Rybak

    Dariusz_Rybak Bit Poster

    Messages:
    4
  7. StefanB7

    StefanB7 Bit Poster

    Messages:
    4
    Hi

    Just wanted to say I have the exact same issue: whenever a Parallels Windows 10 VM is running I cannot use my bluetooth headphones anymore after whatever's been playing was paused.
    MS Teams no longer sees the my headphones as a device and for some reason the macOS sound preference pane acts really sluggish when I try to switch input/output.
    Switching to Apple's hypervisor indeed helps.
    I hope Parallels can fix this soon because Apple's hypervisor doesn't support nested virtualisation
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,050
    Could you please reproduce the issue and collect the tech report right after that and post the report's ID here.
     
  9. StefanB7

    StefanB7 Bit Poster

    Messages:
    4
    I switched back to the Parallels hypervisor just now, but I can't reproduce the issue anymore as of yet. I'll keep an eye out and send the tech report if it happens again.
     
  10. StefanB7

    StefanB7 Bit Poster

    Messages:
    4
    What did happen just now was that someone was calling me on MS Teams while I was playing music over my bluetooth headphones. I paused my music, finished the call, resumed music playing only to hear the balance of the audio channels was suddenly shifted almost completely to the left.
    I haven't had the issue anymore where the music straight up won't play anymore through my bluetooth headphones, but this seemed odly related somehow.
    I had just started using the Parallels hypervisor again.
    Report id: 335505721
     
  11. StefanB7

    StefanB7 Bit Poster

    Messages:
    4
    It just happened, audio completely gone using the Parallels hypervisor. Report id 335514396
     
  12. Roshani

    Roshani

    Messages:
    1
    Hi guys i after updating my mac ,my parallel window doesnt opens any more ,it keeps on saying restart the computer which i did but it doesnt works, before this problem i lost sound on parallel window as well ? help needed
     
  13. poksh

    poksh Bit Poster

    Messages:
    9
    What is ETA for this issue fix?
     
  14. RonakP

    RonakP Bit Poster

    Messages:
    5
  15. poksh

    poksh Bit Poster

    Messages:
    9
    report's id 342653174
     
  16. poksh

    poksh Bit Poster

    Messages:
    9
    Disabling Parallels Audio Controller in Device Manager didn't solve the issue, only Apple hypervisor helps
     
  17. poksh

    poksh Bit Poster

    Messages:
    9
    Do you need any additional info for investigation?
     
  18. poksh

    poksh Bit Poster

    Messages:
    9
    Is anybody here?
     
  19. KorkyPlunger

    KorkyPlunger Kilo Poster

    Messages:
    123
    I am experiencing this issue now in PD16. I had been exclusively using the Apple Hypervisor under PD15, and decided to try the Parallels hypervisor in PD16. The VMs run fine, but now I'm noticing that, after a while, my Bose bluetooth headphones stop working until I quit Parallels.
     
  20. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,050
    Hey, did you check the same issue with Parallels Desktop 16?
    If not please check it during the trial period and let us know if the issue reoccurs.
     

Share This Page