Can't do anything in Windows 10 after an update

Discussion in 'Windows Guest OS Discussion' started by SamP4, Jan 10, 2018.

  1. SamP4

    SamP4 Bit Poster

    Messages:
    1
    I'm getting the black screen of death in Windows 10 after it updated recently. I've tried adding additional virtual RAM and booting into safe mode. When I'm in safe mode, the only thing that I'm able to do is press ctrl+alt+delete. From the ctrl+alt+delete I've been able to bring up the task manager only one time and it was unresponsive. Start menu doesn't open. Even when I'm able to get things like the task manager to open, its so slow that I can't do anything with it. Any ideas?

    EDIT: some new information, after about half an hour or so of being booted up in normal mode, the taskbar and background have appeared but are still unresponsive.
     
    Last edited: Jan 10, 2018
  2. Shathish@Parallels

    Shathish@Parallels Kilo Poster

    Messages:
    344
  3. paula4

    paula4 Bit Poster

    Messages:
    6
    This is not a very helpful response. I have the same problem and this suggestion does not help.
     
  4. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    We request you to share a screenshot to check and assist further.
     
  5. JonathanJ3

    JonathanJ3 Bit Poster

    Messages:
    2
    I'm getting the exact same issue updating to windows 1803 (even after installing a fresh copy of windows and upgrading fresh, instantly freezes as a black screen after the initial loading circle for Windows 10.

    Here's other threads where users are reporting this issue:
    https://forum.parallels.com/threads/multiple-issues-post-win10-1803-update.344621/
    https://forum.parallels.com/threads/parallels-desktop-for-mac-black-screen-problem.342589/
    https://forum.parallels.com/threads/windows-not-working-anymore.341725/
    https://forum.parallels.com/threads/black-screen-in-windows-10-after-upgrade-to-version-13.341600/
    https://forum.parallels.com/threads...03-during-or-after-update.344557/#post-840540
    https://forum.parallels.com/threads/black-screen-after-last-windows-10-update.344163/#post-840497
    https://forum.parallels.com/threads...failed-installation.344492/page-3#post-840181
    https://kb.parallels.com/6338

    And none of the recommend fixes have worked and stopping and starting the VM repeatedly until it reverts windows is the only way to fix. I cannot update windows. Using Parallels 12. What can I do?
     
  6. michaelH39

    michaelH39 Bit Poster

    Messages:
    2
    I have the same issue and the download fixit "solution" won't work because you can't apply it with Windows 10 frozen. I have to say that as a consumer I am getting sick and fed up with software that has to be operated through constant fixes and 'try this" solutions. If this was a washing machine I'd send it back and demand a refund.
     
  7. michaelH39

    michaelH39 Bit Poster

    Messages:
    2
    Update. I apologise. it's a Windows 10 thing not a Parallels one!!
    Go to "actions". click RESET ....it works.
     
  8. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    Hello michaelH39, We are glad to hear that you resolved the issue. Please feel free to reach us any time for any queries regarding Parallels.
     
  9. JohnE7

    JohnE7 Bit Poster

    Messages:
    5
    The issue I'm having is that my VM CPU is constantly running at 100%. I'm using more than the recommended vCPU (my mac doesn't even notice- running a 32gb ram 2.9GHz I9) and the only way I can get my VM to be usable is to delete Parallels and all associated files excluding the VMs and then reinstall it.
     
  10. AJ@Parallels

    AJ@Parallels Staff Member

    Messages:
    604
    Hello JohnE7,
    Kindly follow the instructions from this link and check if it helps.
     
  11. JohnE7

    JohnE7 Bit Poster

    Messages:
    5
    Nope- doesn't work. VM worked great yesterday after deleting and reinstalling Parallels but today my VM CPU is running at 100%. I've only started having this issue since I upgraded my MBP too. I've disabled all antivirus, turned off Resharper but it is still barely usable. I've already lost a days work because of it- it's really not good enough.
     
  12. JohnE7

    JohnE7 Bit Poster

    Messages:
    5
    Seems like reinstalling Parallels tools solves the issue with the CPU running at 100%... any idea why that would be the case?
     
  13. JonathanJ3

    JonathanJ3 Bit Poster

    Messages:
    2
    I have tried everything listed above and have reset and reinstalled parallels tools several times. I even tried a fresh reinstall of windows and then an update to 1803 and still got the black screen again. No combination of anything I can do ever gets the 1803 update to work.
     
  14. JohnE7

    JohnE7 Bit Poster

    Messages:
    5
    Another day, another VM grinding to a halt until Parallels tools are reinstalled... there is obviously an issue with it. Are there any reports that I can send you to help you fix it?
     
  15. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    Try to change Hypervisor to Apple under VM configuration > Hardware > CPU and Memory and check the CPU usage.
     
  16. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    Try to disable Fast Startup before Windows update and check. If the issue persists, isolate Windows, uninstall Parallels Tools then update Windows. You can create a snapshot before doing these changes so you can revert the VM to the previous working state easily.
     
  17. JohnE7

    JohnE7 Bit Poster

    Messages:
    5
    I've only managed to try this today but I've not had to re- install Parallels Tools at all today so it is looking promising. Will need to be like this for a few more days before I'm confident however.
    Are there any consequences to using the Apple hypervisor as it is not the default choice?
     

Share This Page